当前位置:首页 > 服务端 > Linux下rabbitmq安装rabbitmq

Linux下rabbitmq安装rabbitmq

2022年11月09日 14:20:27服务端14

下载插件

插件下载地址:https://dl.bintray.com/rabbitmq/community-plugins/

根据rabbitmq的版本下载对应的rabbitmq_delayed_message_exchange插件,注意3.6.X中的rabbitmq_delayed_message_exchange插件不能在3.6.5版本的rabbitmq中使用,可以在3.6.6版本的rabbitmq中使用(亲测!!!)。

安装插件

插件为zip格式,需要进行解压:

unzip rabbitmq_delayed_message_exchange-20171215-3.6.x.zip

启用插件

#启用插件
rabbitmq-plugins enable rabbitmq_delayed_message_exchange
#查看插件列表
rabbitmq-plugins list

rabbitmq_delayed_message_exchange插件最前面会有 【E】 标志(表示插件已经生效)

详细可以参考:https://blog.csdn.net/qq_40625058/article/details/105584732

作者:Lemon_MY
来源链接:https://blog.csdn.net/Lemon_MY/article/details/113523088

版权声明:
1、JavaClub(https://www.javaclub.cn)以学习交流为目的,由作者投稿、网友推荐和小编整理收藏优秀的IT技术及相关内容,包括但不限于文字、图片、音频、视频、软件、程序等,其均来自互联网,本站不享有版权,版权归原作者所有。

2、本站提供的内容仅用于个人学习、研究或欣赏,以及其他非商业性或非盈利性用途,但同时应遵守著作权法及其他相关法律的规定,不得侵犯相关权利人及本网站的合法权利。
3、本网站内容原作者如不愿意在本网站刊登内容,请及时通知本站(javaclubcn@163.com),我们将第一时间核实后及时予以删除。


本文链接:https://www.javaclub.cn/server/68949.html

分享给朋友: